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W H AT  I S  M Y  W I N E  S T O R A G E ?  
«My Wine Storage» manages your wine cellar. «My Wine Storage» shows the current value of your wine 
collection. If you enter minimum quantities for your wines, you will automatically receive a message as 
soon as these are reached or not reached. "My wine storage" also creates an order overview of the 
wines to be reordered. This means you always have an overview of your wine collection. 

Features 

• Division into the following categories 

• All 

• Bottles > 0 

• Bottles = 0 

• Favorites 

• Open bottles 

• Trash 

• Best before 

• Expired 

• 1 month 

• 3 months 

• 6 months 

• 9 months 

• 12 months 

• Ready to drink 

• Ready to drink from 

• Ready to drink until 

• Own categories 

• Wine, white 

• Wine, red 

• Wine, rosé 

• Sparkling wine, white 

• Sparkling wine, red 

• Sparkling wine, rosé 
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• Champagne, white 

• Champagne, red 

• Champagne, rosé 

• Grape varieties 

• White 

• Red 

• Country 

• Region 

• Rating 

• Wineries 

• Shops 

• Number of varieties 

• Number of bottles 

• Number of missing bottles 

• Value of the wine collection 

• Details of each wine/sparkling wine 

• Title 

• Price 

• Price per bottle 

• Automatic calculation of price per litre 

• Current price 

• Current total 

• Purchasing 

• Date of purchase 

• Content in litres 

• Best before (incl. reminder via macOS calendar) 

• Order number 

• Shop 

• Quantities 

• Count 
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• Minimum quantity 

• Monitoring the minimum quantity 

• Rating 0-5 stars (also half stars) 

• Favourites 

• Grape variety 

• Category 

• Own category 

• White grape variety 

• Red grape variety 

• Origin / Cultivation 

• Country 

• Region 

• City / Location 

• Winegrower / Winery / Winegrowers' co-operative 

• Wine / Sparkling Wine Details 

• Vintage 

• Alcohol in % 

• Residual sweetness in grams per litre 

• Acidity in grams per litre 

• Quality level 

• Wine number 

• AP number 

• Drinking temperature 

• Ageing 

• Drinking maturity from 

• Drinking maturity until 

• Bouquet 

• Flavour 

• Bottle is open 

• Open on 
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• Drink until (incl. reminder via the macOS calendar) 

• Recommended food (the matching dishes can be entered for each wine) 

• Characteristics 

• Storage 

• Storage room 

• Position 

• Comment 

• Manage shops 

• Surname 

• First name, surname 

• Street, house no. 

• Postcode, town 

• Telephone, fax, mobile phone 

• E-mail address 

• Homepage 

• Country 

• Manage wineries 

• Surname 

• First name, surname 

• Street, house no. 

• Postcode, town 

• Telephone, fax, mobile phone 

• E-mail address 

• Homepage 

• Country 

• Region 

• Founded 

• Production since 

• Size (ha, qm²) 

• Quantity per year 
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• Bottles per year 

• Ratio white/red 

• Winemaker 

• Winemaker since 

• Management of the wine regions/growing areas 

• In addition to the (454) existing regions, any number of additional regions can be defined for each 
country 

• Any number of product photos per entry 

• Import product photo via the FaceTime® camera 

• Import product photo from iPhone/iPad 

• Any number of attachments can be added to each entry via "drag and drop" 

• All changes are saved immediately 

• All added attachments are saved immediately 

• Entries can be duplicated 

• Entries can be moved to the recycle bin 

• Share favourite wine via all sharing services available in the system 

• Search by name 

• Search by vintage 

• Search for matching wine to a food 

• Filter entries by 

• Bottles > 0 

• Bottles = 0 

• Favorites 

• Open bottles 

• Trash 

• Best before 

• Expired 

• 1 month 

• 3 months 

• 6 months 
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• 9 months 

• 12 months 

• Ready to drink 

• Ready to drink from 

• Ready to drink until 

• Own categories 

• Wine, white 

• Wine, red 

• Wine, rosé 

• Sparkling wine, white 

• Sparkling wine, red 

• Sparkling wine, rosé 

• Champagne, white 

• Champagne, red 

• Champagne, rosé 

• Grape varieties 

• White 

• Red 

• Country 

• Region 

• Rating 

• Wineries 

• Shops 

• Contains all wine-growing regions from 56 countries worldwide 

• Contains 462 growing regions worldwide 

• Contains 1006 grape varieties 

• Data backup and restore to/from external data carriers (e.g. USB stick or any cloud drive) 

• Manage orders 

• Overview of all orders 

• Total amount of all orders 
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• Filter orders by year 

• Edit orders 

• Delete orders 

• Generate order 

• Order designation 

• Order total 

• Date/Time 

• Open order in TextEdit 

• Open order in e-mail 

• Print order 

• Graphical analysis of all orders 

• Print wine list 

• Print stock list 

• Print freely configurable 

• Print all details per wine 

• Export as CSV file 

• Export as Excel® XLSX file 

• Import from Excel® XLSX file 

• Support for Retina Display 

• Support for the Touch Bar 

• Support for macOS Dark Mode 

• Graphical overview for 

• Price per bottle 

• Sum per variety 

• Total per winery 

• Number of bottles per winery 

• Total per supplier 

• Number of bottles per supplier 

• Total per valuation 

• Number of bottles per rating 
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• Total per category 

• Number of bottles per category 

• Save graphic overview as 

• BMP 

• GIF 

• JPG 

• JPEG2000 

• PNG 

• TGA 

• TIFF 

• WebP 

• SVG 

• PDF 

• XLSX 
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A P P L I C AT I O N  S TA R T  
The database and all attachments of «My wine storage» are stored in the directory "~/Library/
Containers/de.pps4me.MyWineStorage/Data/Library/Application Support/MyWineStorage". If you have 
activated TimeMachine®, all data will be backed up automatically. Further information on backing up 
and restoring data from «My wine storage» can be found under "Backup all data". 
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If you have activated access to the calendar in the preferences, the following messages will be 
displayed the first time you start «My Wine Storage». 
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F U N C T I O N A L I T Y  
In the main window of «My Wine Storage», the categories are displayed on the left-hand side. The 
entries for the selected category are displayed on the right-hand side. Messages from the programme 
are displayed in the information line at the bottom. 

Detailed explanation of the individual areas: 

1. Toolbar menu 

2. Search 

3. List of categories * 

4. Entries of the selected category 

5. Details of the selected entry 

6. Information on number of varieties, bottles, missing bottles and total of selected entries ** 
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* Information on point 3 

All entries are always counted without the entries that are in the trash. 

** Information on point 6 

The following is displayed in this area (from left to right): 

• Number of entries displayed 

• Number of bottles of the entries shown 

• Number of missing bottles of the entries shown 

• Value of the displayed entries in local currency 

• And instead of these values, messages from the programme (e.g. when saving or deleting) 
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Dock application icon 

The number of missing bottles for which minimum quantity monitoring has been activated is displayed 
in the programme icon in the dock. 

General operation 

If your Mac has a Touch Bar, you can also use the functions from the toolbar menu in the Touch Bar. 

If you touch the "Orders" icon on the Touch Bar, new icons will appear on the Touch Bar. 

Here you can access the administration of: 

• Generate order 

• Edit order 

• Delete order 

• Graphical overview of all orders 

If you touch the "Administration" icon on the Touch Bar, new icons will appear on the Touch Bar. 

Here you can access the administration of: 

• Wineries 

• Wine suppliers 

• Countries/Regions 

• Grape varieties 

• Own categories 

• Countries 
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The "Back" icon takes you back to the standard Touch Bar. 

When creating or changing categories and entries, all changes made are saved automatically. For this 
reason, there is neither a corresponding menu entry nor a "Save" button. An entry can be edited by 
single-clicking or double-clicking. When editing an entry, it may be necessary to scroll up and down the 
details area. To get to the beginning or end of the details with just one click, there are the icons "Up" 
and "Down" in the toolbar menu. 

Scrolling can also be done using the keyboard. 

⤈ One page down 

⤉ One page up 

If your Mac has a Touch Bar, you can also use it for scrolling. 

Scroll details to the top 

Scroll details to the end 
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The details can be edited here. 

If no entry is selected in the list of entries, editing the details is deactivated. 
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Show or hide entries with "Stock = 0" 

If this switch is activated, only entries with a stock > 0 are displayed. This applies to all categories except 
the following: 

• Number of bottles = 0 

• Trash 

• Minimum quantity 

• Minimum quantity reached 

• Minimum quantity not reached 

• Vintage Bottles 

Entries with "Stock = 0" are displayed 

Entries with "Stock = 0" are not displayed 

Show or hide details 

If the details are visible, they can be hidden using the "Details" icon in the toolbar menu. 

This icon can be used to show the details again. 

This function is also available in the Touch Bar. Double-clicking on an entry automatically displays the 
details. 

If the details are hidden, a preview of the selected entry can be called up by pressing the space bar on 
the keyboard. All details can also be changed in this preview. 
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Use keyboard to scroll the details view or scroll through the entries in the main window. Without closing 
the details preview. 

1. Details to top 

2. Details to bottom 

3. Details page up 

4. Details page down 

5. Scroll up in list of main window to select another entry 

6. Scroll down in list of main window to select another entry 
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Show grape variety in Wikipedia 

In the list of entries you can directly access further information on the grape variety in Wikipedia®. 

Select an entry and press the right mouse button in the "Grape variety" column. Select "Show grape 
variety in Wikipedia" from the context menu. 

Show winery details 

In the list of entries you can directly call up the details of the winery. 

Select an entry and press the right mouse button in the "Winery" column. Select "Winery details" from 
the context menu. 

Show shop details 

You can call up the shop details directly in the list of entries. 

Select an entry and press the right mouse button in the "Shop" column. Select "Shop details" from the 
context menu. 
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T R E E  V I E W  
The numbers on the right-hand side of the tree structure mean the following: 

All Number of all entries (without trash)

Bottles > 0 Number of all entries with number of bottles greater than 0 (without trash)

Bottles = 0 Number of all entries with number of bottles equal to 0 (without trash)

Open bottles Number of entries marked as open

Favorites Number of entries in the favorites

Trash Number of entries that are in the trash

Vintage Number of entries for vintage

Vintage Number of entries per vintage

Minimum amount
Number of entries with a minimum quantity and activated monitoring of the 
minimum quantity

Amount reached
Number of entries with minimum quantity reached and activated monitoring 
of the minimum quantity

Below amount
Number of entries if the minimum quantity is not reached and monitoring of 
the minimum quantity is activated

Without monitoring Number of entries without monitoring the minimum quantity

Best before Number of entries that have an expiry date

Expired Number of entries with an expired expiry date

1 Month
Number of entries whose expiry date (calculated from the current date) 
expires in 1 month

3 Months
Number of entries whose expiry date (calculated from the current date) 
expires in 3 months

6 Months
Number of entries whose expiry date (calculated from the current date) 
expires in 6 months

9 Months
Number of entries whose expiry date (calculated from the current date) 
expires in 9 months
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12 Months
Number of entries whose expiry date (calculated from the current date) 
expires in 12 months

Ready to drink Number of entries for which a drinking maturity is entered

Ready to drink from Number of entries for which a drinking maturity is entered

Ready to drink until Number of entries for which a "Drinking maturity until" is entered

Own Categories Number of own categories

Wine Number of wine varieties in your collection

White Wine Number of wine varieties (white) in your collection

Red Wine Number of wine varieties (red) in your collection

Rosé Wine Number of wine varieties (rosé) in your collection

Sparkling Wine Number of sparkling wines in your collection

Sparkling white Wine Number of sparkling wines (white) in your collection

Sparkling red Wine Number of sparkling wines (red) in your collection

Sparkling rosé Wine Number of sparkling wines (rosé) in your collection

Champagne Number of champagne varieties in your collection

Champagne White Number of champagne varieties (white) in your collection

Champagne Red Number of champagne varieties (red) in your collection

Champagne Rosé Number of champagne varieties (rosé) in your collection

Grape varieties Number of grape varieties in your collection (red and white together)

Grape varieties white Number of white grape varieties in your collection

Grape varieties red Number of red grape varieties in your collection

Country/Region Number of countries in your collection
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Each country Number of regions from the corresponding country in your collection

Region Number of entries from this region

No rating Number of entries that have not yet been evaluated

0 Stars Number of entries with a rating of 0 stars

0,5 Stars Number of entries with a rating of 0.5 stars

1 Star Number of entries with a rating of 1 star

1,5 Stars Number of entries with a rating of 1.5 stars

2 Stars Number of entries with a rating of 2 stars

2,5 Stars Number of entries with a rating of 2.5 stars

3 Stars Number of entries with a rating of 3 stars

3,5 Stars Number of entries with a rating of 3.5 stars

4 Stars Number of entries with a rating of 4 stars

4,5 Stars Number of entries with a rating of 4.5stars

5 Stars Number of entries with a rating of 5 stars

Wineries Number of wineries

Each winery Number of entries for this winery

Shops Number of  shops

Each shop Number of entries for this shop

Storage Number of storage locations

Storage room Number of bottles

Position Number of bottles
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All entries are always counted without the entries that are in the trash. 

The categories can be minimised or maximised by double-clicking (or using the keyboard < >). All 
categories can be minimised (collapsed) or maximised (expanded) at once via context menu. 
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C U S T O M I Z E  L I S T S  
All lists can be freely configured. All settings are saved and are reassigned to the lists when the 
application is restarted. 

• Calculate column widths automatically (see preferences: Lists) 

• Set column widths manually (see preferences: Lists) 

• Arrange columns 

• Show or hide columns 

• Zoom 

Arrange columns 

Simply move the desired column to the new position. 
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Hide columns 

The current column can be hidden via the context menu. 

Several columns can easily be shown or hidden via an options window. To do this, use "Show or hide 
columns" from the context menu. 

The columns shown and hidden are listed in the original order in the Options window. 
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Zoom 
The current one can be enlarged using the context menu. 

Enlarged list with zoom factor 150%. 

The zoom factor can be set from 50% to 400% in the preferences. 
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A D D  N E W  E N T RY  
To add a new entry, click on the "Add" icon in the "Toolbar menu". 

You can also do this via the "File" menu or context menu in the main window. 
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Now fill in the required fields. There are special settings or default values for the following fields. You 
can fill in the date fields manually or by selecting a calendar. To do this, click on the calendar icon. As 
soon as you have selected a date, the calendar window is automatically closed and the selected day is 
applied. You can also deactivate a date field and thus delete the date in the current data record. Any 
existing dates in the calendar will also be deleted. To deactivate, click on the selection field to the left of 
the date field. 
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1. Content in liter (price/liter is calculated automatically) 

2. Select the date for "Best before" and, if desired, enter a reminder in the calendar 

3. Select supplier or enter a new one 

4. Select category 

5. Select your own category (only visible if "Own category" has been selected as a category {see point 
4}) 

6. Select one of 514 white grape varieties 

7. Select one of 516 red grape varieties 

8. Select one of 53 countries 

9. Depending on the selected country, the corresponding regions are available here 

10. Select a winemaker or enter a new one 

11. Mark the bottle as open and select the date for "Opened on" and, if desired, set a reminder in the 
calendar. Select date for "Drink by" 

12. Select wine ageing 

13. Enter recommendation for food 

14. Field for comments 

15. Add attachments (picture, label) via "drag and drop" or context menu 
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When filling in the fields, all entries and changes are saved immediately. You can enter a date in the 
macOS calendar for the "Keep until" and "Drink until" date fields. To do this, select the corresponding 
command in the date field in the context menu. If "Create appointment automatically" has been 
activated in the preferences, the appointment will be created automatically. The calendar symbol to the 
right of the date fields indicates whether an appointment exists in the calendar. If this is the case, the 
day of the appointment is displayed in the calendar. 

No date available 

Date available 

Under Rating, you can assign stars to each entry (from 0 to 5, including half stars). You can add as many 
attachments as you like using "Drag and drop". Drag one or more files from the Finder into the 
attachments area. The attachments are immediately added to the selected entry and saved. 

You can mark a bottle as open. To do this, activate the "Bottle is open" button in the "Bottle open" area. 
You can then use the categories to display all open bottles. 

You can also enter an opening date. With the "Drink by" date, you specify the date by which the opened 
wine should be drunk. 
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In the "Recommended dishes" section, you can enter the food that matches the selected wine. You can 
then use the search function (Search entries) to find the right wine for a food. To enter a food, enter 
"fish", for example, and press the Enter or Return key. This will enter the food and mark it as a light blue 
field. 

To delete a food, select it with the mouse. The selected food is marked as selected. 

Now press the backspace button ⬅ to delete the selected food. 

To edit an entry, select it by double-clicking on it. Edit the text and press the Enter, Return or TAB key on 
the keyboard after making changes. 
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A D D ,  E D I T ,  D E L E T E  P R O D U C T  P I C T U R E  A N D  
P R E V I E W  
A standard image can be added to each entry and is always displayed in the details. In addition, any 
number of images can be added. One of the added images can be marked as the second image for 
printing the details. The standard image can be inserted as follows: 

• Copy and paste 

• Drag and drop from an application or via the Finder 

• Import via iPhone or iPad 

• Via the macOS media browser 

• Via the macOS image selection (FaceTime camera) 

Meaning of symbols: 

Multi Picture 

If you want to add more than one picture to an entry, click on the multi-picture icon. A new window 
opens for managing the pictures. Additional pictures can be added here using "Drag and drop", "Copy 
and paste" or via a "Finder dialog". 

Manage multi-ipitures

Add picture via the macOS Media Browser

Add picture/attachment via iOS device

Add a picture via the macOS picture selection (FaceTime camera)

Mirror picture

Preview of the pictures

Share picture/wine
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Add picture via drag and drop 
Simply drag one or more pictures from the Finder, Safari or other application into the picture area on 
the left-hand side. 

Add picture via Finder dialog 
Click on the + sign and select a file. 

One of the additional pictures can be marked as a second picture for printing. To do this, select a 
picture from the list and activate the "Print picture" button. 
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Rename picture 
To rename an image, first select an image from the list and then click on the "Rename" icon. 
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Adding a picture via the macOS Media Browser 

A product photo can also be imported via the macOS Media Browser. Select the following icon below 
the product photo. Drag a photo from the Media Browser into the product photo area. 

You also have the option of searching for a product image on the Internet. To do this, select the 
appropriate search from the context menu in the product photo area. You can then drag a picture 
directly from the web browser into the «My wine storage» window. 
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You can also use the clipboard to copy a product photo from one entry to another. To do this, select the 
original entry. In the context menu of the product photo, select "Copy picture". Now select the target 
entry. In the context menu of the product photo, select "Insert picture". The "Paste picture" function can 
also be used to insert all graphic elements via the clipboard. 

The current picture can also be deleted via this context menu. 

Add picture via iOS device 

A product photo can also be added via an iOS device. To do this, click on the import icon. 

The picture can now be used as an article picture or as an additional picture. 
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Bild über die macOS Bildauswahl zufügen 

To add a product photo to an entry, select an entry from the list. You can insert the product image using 
the FaceTime® camera, drag and drop or the clipboard. To activate the FaceTime camera, select the 
camera icon under the product photo. 

Select "Camera" in this menu. 

Mirror picture 

A product photo added via the FaceTime camera is always displayed as a mirror image. The picture can 
be mirrored using the "Mirror" function. 
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Preview pictures 

You can use the preview function to view both the product photo and all attachments in a preview 
window. To do this, click on the preview icon below the product photo. 

Now you can scroll through the attachments using the arrow buttons at the top left or the keyboard 
"◀▶︎". If no product photo is available, only the attachments are displayed. 

 Share picture / wine 

Read the chapter "Share picture / wine". 
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E D I T  E N T RY  
To edit an entry, select an entry from the list. Make the desired changes in the details area. All changes 
are saved automatically. 
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A D D  O R  R E M OV E  E N T RY  T O  /  F R O M  
FAVO R I T E S  
To add an entry to the favorites, open the details of an entry and activate the "Favorites" switch. 

Or select "Add to favorites" from the context menu in the main window. 
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To remove it from the favorites, deactivate the "Favorites" button. 

Or select "Remove from favorites" from the context menu in the main window. 
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A S S I G N  E N T RY  T O  A N O T H E R  C AT E G O RY  
To change the category of an entry, open the details of the entry and select a different category in the 
"Grape variety" section. 
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D U P L I C AT E  I T E M  
To duplicate an item, select an entry from the list and duplicate it using the duplicate icon in the toolbar 
menu. 

Or select " Menu => File => Duplicate item". 
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M OV E  I T E M  T O  T R A S H  O R  R E M OV E  I T  F R O M  
T R A S H  
To move an item to the trash, first select an item from the list. Select "Move to trash" from the context 
menu. 

To restore an item from the trash, select "Recycle from trash" in the context menu. This item is then 
available again in your wine collection. 
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D E L E T E  I T E M  
To delete an item, select an entry from the list and delete it using the delete icon in the toolbar menu or 
use “Menu => File => Delete Item”. 

You can also do this via the context menu in the main window. 

The item can now be deleted or moved to the trash. When deleting, all photos and attachments of the 
items are also deleted. 

If the item is deleted, this process cannot be undone! 
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S E A R C H  I T E M S  
You have the following options to search for entries: 

Name begins with 

Bacch => finds all entries beginning with "Bacch", e.g. Bacchus 

Name contains 

rebe => finds all entries that contain "rebe", e.g. 

Scheurebe 

Siegerrebe 

Recommended food 

Fish => finds all wines that go well with fish 

Characteristics 

Magnum => finds all wines with the characteristic "Magnum" 
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S H A R E  A N  I T E M  
To share (via the sharing services available in the system), click on the share symbol in the details on the 
right under the product photo. 
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M A N A G E  W I N E R I E S  
Add winery 

If you add a new entry in the main window and enter a new name for the winegrower in the details, a 
new entry is automatically created for this winegrower or winery. To add a winery manually, select the 
"Manage" icon in the toolbar menu and then the "Winery" icon. 

Click on the + icon in the following window 

A new entry will be created. You can now fill in the required fields here. If a value is entered for a URL for 
the homepage or in the "E-mail" field, you can click on the name of the field in this window and also in 
Details and the homepage will be opened directly or a new e-mail will be created. 
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Copy winery from shop 

If you want to create a winery, you can also use the data from a shop. Simply drag and drop a shop from 
the "Shop" window into the "Wineries" window. This will create a new winery with the name and all the 
data of the shop. 

Edit winery 

To edit a winery, select the "Manage" icon in the toolbar menu and then the "Winery" icon. 

Wähle ein Weingut aus und ändere die entsprechenden Felder und Werte. Alle Änderungen werden 
automatisch gespeichert. 
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Search winery 

Enter the search term or part of it. The default search is always "Starts with". 

If you want to search for a winery that contains a specific word or character string, enter a % character 
before the search term. 

Delete winery 

A winery can only be deleted if no more entries are assigned to this winery. The number after the winery 
indicates the number of entries assigned to this winery. This means that a winery can only be deleted if 
this number is 0. 

To delete a winery, select a winery and click on the delete icon. 

Table Of Contents Release 5.1.0 • August 2024 • © 2014-2024 CIMSoft, @pps4Me Page  of 53 110

My Wine Storage



If you want to delete a winery to which wines are still assigned, a corresponding message will be 
displayed. 

Table Of Contents Release 5.1.0 • August 2024 • © 2014-2024 CIMSoft, @pps4Me Page  of 54 110

My Wine Storage



M A N A G E  S H O P S  
Add shop 

If you add a new entry in the main window and enter a new name for the supplier in the details, a new 
entry is automatically created for this supplier. To add a supplier manually, select the "Manage" icon in 
the toolbar menu and then the "Suppliers" icon. 

Click on the + icon in the following window. 
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A new entry will be created. You can now fill in the required fields here. If a value is entered for a URL for 
the homepage or in the "E-mail" field, you can click on the name of the field in this window and also in 
Details and the homepage will be opened directly or a new e-mail will be created. 

Copy shop from winery 

If you purchase your wine directly from the winery, then you do not need to create the data again as a 
new shop, you can drag and drop the corresponding winery from the "Wineries" window into the 
"Shop" window. This will create a new shop with the name and all the data of the winery. 
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Edit shop 

To edit a shop, select the "Manage" icon in the toolbar menu and then the "Shop" icon. 

Select a shop and change the corresponding fields and values. All changes are saved automatically. 

Search shop 

Enter the search term or part of it. The default search is always "Starts with". 

If you want to search for a supplier that contains a specific word or character string, enter a % character 
before the search term. 
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Delete shop 

A shop can only be deleted if it is no longer assigned to an entry (wine, sparkling wine, etc.). The 
number after the shops indicates the number of entries that have been assigned to this shop. This 
means that a shop can only be deleted if this number is 0. 

To delete a supplier, select a supplier and click on the delete icon. 

If you want to delete a supplier to whom wines are still assigned, a corresponding message is displayed. 
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M A N A G E  R E G I O N S  /  V I N E YA R D S  
To manage the regions/vineyards, select the "Manage" icon in the toolbar menu and then the "Regions" 
icon. 

Or select "Menu => Manage => Regions". 

First select a country in the "Region" window. The list of regions/vineyards will then be updated. 

Table Of Contents Release 5.1.0 • August 2024 • © 2014-2024 CIMSoft, @pps4Me Page  of 59 110

My Wine Storage



You can add or delete a region using the plus and minus signs. 

 

To rename an existing region, select a country and then the corresponding region. The changes are 
saved automatically when you exit the field. 

A region that is still in use cannot be deleted. The number on the right-hand side of a region shows how 
often it is used. 
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M A N A G E  G R A P E  VA R I E T I E S  
To manage the grape varieties, select the "Manage" icon in the toolbar menu and then the "Grape 
varieties" icon. 

The window for managing the grape varieties opens. 

Add grape varieties 

To add a grape variety, click on the "+" symbol. Enter a name and any synonyms. Then select the grape 
variety white or red. 
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Delete grape varieties 

To delete a grape variety, select a variety from the list and click on the "-" icon. 

A grape variety that is still in use cannot be deleted. 

Search grape varieties 

To search for a grape variety, enter the name you are looking for, or part of it, in the search field. 

The search is carried out in the currently selected category (All, White grape, Red grape). The search can 
also be extended to synonyms. To do this, activate the "Also search in synonyms" button. 
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Search with synonyms in "All grapes" 

Search with synonyms in "white grapes" 

Search with synonyms in "red grapes" 
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Search by grape variety contains 

To display all grape varieties that contain a specific text, put a % in front of the text you are looking for. 
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M A N A G E  O W N  C AT E G O R I E S  
To manage your own categories, select the "Manage" icon in the toolbar menu and then the "Own 
categories" icon. 

The window for managing your own categories now opens. 

Add own category 

To add your own category, click on the "+" icon and enter the desired name. 
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Edit own category 

Select your own category and change the name. 

Search own category 

Enter the search term or part of it in the search field. The default search is always "Starts with". 

If you want to search for your own category that contains a specific word or character string, enter a % 
character before the search term. 
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Delete own category 

Select your own category and click on the "-" icon. 

If entries are still assigned to this category, the category cannot be deleted. 
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M A N A G E  O R D E R S  
To manage orders, select the "Order" icon in the toolbar menu. 

The window for managing orders is opened. 

The window is divided into the following areas: 

Top: 

Toolbar-Menu 

Generate an order

Edit an order

Delete an order

Graphical evaluation of all orders per year

Print orders
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Left  
List of shops and number of shops. 

Left under the list of orders 
Number of orders. 

Top right 
Selection of years. 

Right 
List of all orders with supplier, number, total and date of the orders. The selected order can be opened 
by double-clicking on it. 

Right below the list of orders 
Total of all orders. 

Bottom left 
Edit or delete selected order 

Orders from previous versions 
Orders from previous versions are not automatically imported from this version onwards. If you want to 
import orders from previous versions, you can drag and drop the old orders from the Finder into the 
Orders window. This allows you to import one or more orders at once. You can find the old orders in the 
following folder: "~/Library/Containers/en.pps4me.MyWineStorage/Data/Library/Application Support/
My Wine Storage/Orders" 
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The old orders are imported without a total, as all suppliers were listed in one order there. 

Generate order 
To generate a purchase order, click on the "Add" icon in the toolbar menu. The orders are generated for 
each supplier. Wines that have activated minimum quantity monitoring and whose minimum quantity 
has not been reached are included in the order. 

The window with the order preview is displayed. Here you can view the individual orders and select 
which order should be created. Click on the "All" icon to generate all orders from the preview. Click on 
the "Selected" icon to create only the selected orders. 
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The purchase orders are generated and added to the list of purchase orders. The list of purchase orders 
is sorted in descending order. This means that the new purchase orders are always at the top of the list. 

Open or edit an order 

You can view or edit an order by double-clicking on it. You can also use the "Edit" icon from the toolbar 
menu to do this. 
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A preview is displayed by pressing the space bar.. 

The following changes can be made to the order in this window: 

• Name of the order 

• Content of the order 

• Supplier 

• Total amount 

• Date 

Send order by e-mail 

To send an existing order by email, open an order and click on the "Email" icon at the bottom left. 
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Open order in TextEdit 

To open the order text of an order with the "TextEditor", click on the "TextEdit" symbol. 

Here you can view or change the order text of an existing order and also print it out. 

Once the order text has been opened with the TextEditor, the order text can no longer be edited in the 
orders window. After you have closed the TextEditor again, click on the "Update" icon at the bottom left. 

Delete order 
To delete an order, first select an order from the list and then click on the "Delete" icon in the toolbar 
menu. 
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This process cannot be undone! 

Print order 

The "Print" icon can be used to print out all or selected orders or save them as PDF or HTML. The orders 
can also be printed via the menu "File => Print => Print orders". 
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Graphical evaluation of all orders 

To display the evaluation, select the "Evaluation" icon in the toolbar menu. 

In the window with the evaluation you can do the following in the toolbar menu. 

• Save evaluation as PDF 

• Save evaluation as SVG 

• Save evaluation as PNG 

• Save evaluation as JPG 

• Save evaluation as GIF 

• Reload data 

• Toggle shading 2D/3D 

3D representation 
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Change background color 
The color of the background can be changed via the context menu. 

Change the number of bars displayed 
The number of bars can be changed via the context menu. 
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Change displayed data series 
The display of the data series can be changed via the pop-up menu. 

Save charts as 

Pixel format 

Vector format 
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P R I N T  W I N E  L I S T  
To create an inventory list, select the "Print" icon in the toolbar menu and then the "Print wine list" icon. 
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Sort 

The Options window 
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P R I N T  S T O C K  L I S T  
To print a stock list of your wine storage, select the "Print" icon in the toolbar menu and then the "Print 
stock list" icon. 

All winegrowers/wineries are always displayed in the preview when the window is opened. You can 
select individual wineries via the selection menu. All other options are the same as when printing the 
wine list. 
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P R I N T  C O N F I G U R A B L E  L I S T  
To print a freely configurable list, select the "Print" icon and "Print configurable list" in the toolbar menu. 

Various parameters for the layout can be defined here. Individual columns can be shown or hidden. 
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P R I N T  A L L  E N T R I E S  W I T H  A L L  D E TA I L S  
To print all entries with all details, select the "Print" icon and "Print all entries with all details" in the 
toolbar menu. 
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P R I N T  C U R R E N T  E N T RY  W I T H  A L L  D E TA I L S  
To print current entry with all details, select the "Print" icon and "Print current entry with all details" in the 
toolbar menu. 
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C H A R T S  -  G R A P H I C A L  OV E R V I E W  
You can call up the graphical overview to evaluate your entire wine storage. To do this, click on this icon 
in the toolbar menu and select one of the following evaluations. 

Save charts as

Save charts in BMP format

Save charts in GIF format

Save charts in JPG format

Save charts in JPEG2000 format

Save charts in PNG format

Save charts in TGA format

Save charts in TIFF format

Save charts in WebP format

Save charts in PDF format

Save charts in SVG format

Price per bottle

Price per variety

Sum per winery

Number of bottles per winery
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In the following window you can see the graphical evaluation. 

Sum per shop

Number of bottles per shop

Sum per rating

Number of bottles per rating

Sum per category

Number of bottles per category

Display charts as 2D columns

Display charts as 3D columns
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Show the menu for options 

To show the menu for additional options, move the cursor to the center below the toolbar menu. 

The menu is now displayed. As soon as you have left the menu area, it will automatically disappear. The 
data series to be displayed can be selected via the selection menu. If the window is enlarged or 
reduced, the number of bars displayed changes automatically. The length of the bar labels can be set 
using the slider at the top right. 

The charts can be saved in the following formats: 
Pixel fFormat 

• BMP 
• GIF 
• JPG 
• JPEG2000 
• PNG 
• TGA 
• TIFF 
• WebP 

Vector format 
• PDF 
• SVG 
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Select "File => Save graphic as" from the menu. 
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Alternatively, you can also use the "Save as" icon in the toolbar menu. 

If the "Open file after saving" function is activated in the preferences, the file is opened immediately 
after saving. 
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B A C K U P  A L L  DATA  
If you have activated TimeMachine®, all data from «My Wine Storage» will be backed up automatically. 
However, you can manually back up and restore all data from «My Wine Storage» to an external drive, 
USB stick or a drive in the cloud. Select "Menu" => File => Back up all data". 

In the following window, select the folder for the data backup. A new folder with the name «My Wine 
Storage» will be created in this selected folder. It contains all the data from «My Wine Storage». As soon 
as the data backup is complete, you will see this message in the information line at the bottom of the 
main window of «My Wine Storage». 
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R E S T O R E  A L L  DATA  
Select "Menu => File => Restore all data". 

Please pay close attention to the following note. During this restore process, the current data from "My 
wine storage" will be overwritten with the data from the backup folder. 

In the following window, select the folder in which the backup data is located. If the selected folder 
does not contain the correct data for restoration, you will receive this message. 

If the or was entered correctly, the data will be restored and you will see this message in the information 
line at the bottom of the main window of «My Wine Storage». 
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E X P O R T  A S  C S V  F I L E  
You can save the data from «My Wine Storage» as a CSV file. To do this, select "File => Export as CSV 
file" in the menu. 

Now select the export parameters and click on "Export as CSV". 
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E X P O R T  A S  E XC E L  X L S X  F I L E  
You can save the data from «My Wine Storage» as an Excel® XLSX file. To do this, select "File => Export 
as XLSX" from the menu. 
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I M P O R T  F R O M  E XC E L  X L S X  F I L E  
To import from an Excel® XLSX file, select "File => Import from Excel® XLSX" from the menu. 

You should always create a backup before importing. 

Select an Excel XLSX file. You will now see a preview of the Excel® file. Click on continue. 
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In the next window, you can assign the fields of the import file to the fields of "My Wine Storage". To do 
this, drag the fields from the "Import fields" list to the corresponding field in the "Existing fields" list. If 
you have inadvertently assigned a field incorrectly, you can simply move it back again. 

Once you have assigned all fields, click on continue. 
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Here you can see a preview of the Excel file and its assigned fields. If the data is OK, click on "Import 
data". If not, you can return to the last or penultimate window by clicking "Back". 

One last enquiry before importing. 

After the import, you will receive an overview of the imported data. 
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The following must be observed when importing from an Excel® XLSX file.  

The following values can be imported for the "Minimum quantity check" column: 

• ✓ 

• 1 

• true 

• wahr 

• ja 

• yes 

• x 

The following values can be imported for the "Category" column: 

• 1 or white wine 

• 2 or red wine 

• 3 or rosé wine 

• 4 or sparkling wine red 

• 5 or sparkling wine white 

• 6 or sparkling wine rosé 

• 7 or champagne red 

• 8 or Champagne white 

• 9 or champagne rosé 

The following values can be imported for the "Country" column: 

• Albania 

• Algeria 

• Argentina 

• Australia 

• Egypt 

• Belgium 

• Bolivia 

• Brazil 
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• Bulgaria 

• Chile 

• China 

• Denmark 

• Denmark Germany 

• England 

• France 

• Georgia 

• Greece 

• Israel 

• Italy 

• Canada 

• Croatia 

• Lebanon 

• Libya 

• Liechtenstein 

• Luxembourg 

• Madagascar 

• Malta 

• Morocco 

• Macedonia 

• Mexico 

• Moldova 

• Namibia 

• The Netherlands 

• Austria 

• Poland 

• Portugal 

• Romania 
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• Russia 

• Sweden 

• Switzerland 

• Slovakia 

• Slovenia 

• Spain 

• South Africa 

• Syria 

• Tanzania 

• Czech Republic 

• Tunisia 

• Turkey 

• USA 

• Ukraine 

• Hungary 

• Uruguay 

The following values can be imported for the "Expansion" column: 

• sweet 

• semi-dry 

• dry 

• 0 (corresponds to sweet) 

• 1 (corresponds to semi-dry) 

• 2 (corresponds to dry) 

The following values can be imported for the "Bottle is open" column: 

• ✓ 

• 1 

• true 

• wahr 

• ja 

Table Of Contents Release 5.1.0 • August 2024 • © 2014-2024 CIMSoft, @pps4Me Page  of 98 110

My Wine Storage



• yes 

• x 

The following values can be imported for the "Valuation" column: 

• 0 

• 1 

• 2 

• 3 

• 4 

• 5 

• * 

• ** 

• *** 

• **** 

• ***** 

• ✭ 

• ✭✭ 

• ✭✭✭ 

• ✭✭✭✭ 

• ✭✭✭✭✭ 
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P R E F E R E N C E S  
In the preferences, the values for general, printing, the calendar, the charts and the colours for the lists 
can be defined. 

Tree view 

View 
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Calendar 

Toolbar 

Table Of Contents Release 5.1.0 • August 2024 • © 2014-2024 CIMSoft, @pps4Me Page  of 101 110

My Wine Storage



Lists 

Charts 

Print 
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H E L P  M E N U  
You can access the following functions via the "Help" menu: 

* Please send support data only after our request!

«My wine storage» Help Show this help

New in this version Overview of the new functions

Open the @pps4Me homepage Open homepage

Privacy Policy Show privacy policy

Product Information Show product information

@pps4Me News Show latest news

Rating in the AppStore Perform rating

More apps from the AppStore Shows all available apps from the AppStore

Share link to this app in.. Share and follow via Facebook and Twitter

Request new feature Request new function by e-mail

Report a problem Report a problem by e-mail

Send support data* Report support data by e-mail
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S H A R E  A  L I N K  T O  T H I S  A P P L I C AT I O N  
Share a link to this app with your friends via e-mail, messages, X®, Facebook® or AirDrop etc. Click on 
the Share icon in the toolbar menu. 
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M O R E  A P P S  F R O M  @ P P S 4 M E  
Click here for more apps from @pps4Me. 
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C O N TA C T  U S  
If you still have unanswered questions, please send us an e-mail at Contact@Support. Or visit our 
Homepage. 

Table Of Contents Release 5.1.0 • August 2024 • © 2014-2024 CIMSoft, @pps4Me Page  of 108 110

My Wine Storage

mailto:apps@pps4Me.de?subject=My%20Wine%20Storage
https://www.pps4me.com


C O P Y R I G H T  &  G E N E R A L  T E R M S  A N D  
C O N D I T I O N S  
General Terms and conditions for the use of this help book.  

I. Right-holders, copying, Copyright  

1.  The copyright of this help book is by CIMSoft, pps4Me, Horst Jehle, Bahnhofstraße 21, 71063 
Sindelfingen, Germany (hereinafter referred to as "author"). The Copyright refers to the graphics, the 
text as well as the electronic source text to graphics and all texts as a whole. 

2. In the source text of the template (template) is the copyright of the author. This Copyright notice © in 
the source text of the manual must not be removed. Already the removal of copyright constitutes 
copyright infringement and may be punishable by law. 

Add your own copyright notice is not permitted.  

3. The provision of this manual with download option on their own or third party websites, the 
reproduction and copying to CD's/DVD's or other data carriers for the purpose of disclosure to third 
parties both paid and free of charge (except for personal use) as well as a direct link to the download 
files is prohibited.  

4. With the download of this manual, the user acknowledges the terms and conditions of use.  

II. Free private use  

1. This help book is free to personal, private, non-commercial purposes.  

2. With the download of this manual, the user receives the right to use the manual for the purposes of 
this Terms of use. The property rights in the content fully remain with the author.  

III. Commercial pay use  

1. Commercial and thus pay use for the purposes of this Terms of use is when to book a private or third 
acquisition business regardless of the size advertised in any way, pay services under a single URL 
provided.  

IV. Scope of the commercial use  

1. The use of this help book is only permitted for a company. The right of use expires with the use at 
another company or a subsidiary or parent company. The right of use is each registered Company to 
acquire new or pending business. 

2. With every purchase of the manual is the internet address (URL) under the manual goes online  

3. For any use in accordance with Section IV of the terms of use is a one-time fee for usage numbers. 
The amount of the remuneration of utilisation can be requested via E-Mail.  

4. Upon payment of the one-time usage fee, the user merely acquires the right of use within the 
meaning of these Terms of Use. Ownership of the manual remains with the author without restriction.  

5. With one-time payment of the remuneration of utilisation of the user acquires only the right of use for 
the purposes of this Terms of use. The ownership of the manual fully remains with the author.  
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6. Any commercial user will receive a VAT invoice.  

V. Copyright Infringement  

1. Any copyright infringement will be prosecuted. The author, a lawyer will always help. Be asserted in 
the context of provisional legal protection - if necessary - injunctive-, information- and claims for 
damages.  

2. A copyright infringement is if the manual with criminal content by the users or by third parties. The 
author is displayed next to the assertion of civil claims immediately after having regard to criminal 
report.  

3. Responsible in the sense of the UrhG and these terms and conditions, in addition to the owner of the 
company or the industry for non-existing persons identity of the creator of the website using this book is 
offered for download or in any other manner.  

4. Information about the legality of a planned use of the book given by the author. The contact data the 
author can bee seen in the imprint on the web page.  

VI. Liability  

The author assumes no liability whatsoever, regardless of the legal grounds, arising out of the use and/
or the use of the book or in any other way in connection with the acquisition, exploitation and use of the 
book could be deducible, except in cases of intent or gross negligence. 

The brand names used in this manual are registered trademarks of their respective owners.
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